System Requirements

Please read and adhere to the following before using the CAPCOM ID service (henceforth referred to as "the Service").

Usage requirements

The following specifications are recommended when using the Service.

PC

- Windows 7 or later
Internet Explorer 11 or later; Latest version of Microsoft Edge; Latest version of Google Chrome; Latest version of Firefox

- Mac OS 10.13 or later
Latest version of Safari; Latest version of Google Chrome; Latest version of Firefox

Smartphones

- iOS 12.4 or later
Latest version of Safari; Latest version of Google Chrome

- Android 6.0 or later
Latest version of Google Chrome

Please note that even if you meet the listed requirements, the service may not display properly in certain environments.

The aforementioned requirements are not a guarantee of actual functionality.